Configuration User Manager

Kamis, 15 April 2010

Configuration User Manager

Untuk Updatenya Masukan Data disini

Configuration User Manager

At WinBox Menu, click New Terminal, to open terminal/console mikrotik.

At terminal, following command typing:

[admin@MikroTik] > /tool user-manager customer add login=admin password=adminuserman permission=owner

command above is make user admin with password adminuserman that later this user will be used to step into usermanager.

[admin@MikroTik] > /tool user-manager router add subscriber=admin ip-address=127

.0.0.1 shared-secret=apaajah

command above is to connect usermanager to server radius that already we make. At command referred there is shared-secret=apaajah, apaajah is password from server radius.

Configuration Hotspot Via Winbox

Download winbox.exe from IP address Interface

After in download, run winbox are referred. Now we try connection to server computer, input ip server was at last Connect To input username at Login. Afterwards depress knob Connect.

If success login, then emerge following display

Configuration Server Radius

Step into Winbox at client computer

At winbox menu click Radius, last emerge dialogue box Konfigurasi Radius. Knob click + rose colored to step into step of server making radius

Afterwards emerge dialogue box New raius Server. Because we will make server hotspot, mark off hotspot. Last at Address fill in, afterwards at secret fill in password server radius that wish. For example secret: apaajah. Click O.K. to make server are referred [as].

Make Profile Hostpot that use server Radius as Backend.

At WinBox Klik last IP menu click Hotspot.

Last emerge dialogue box configuration hotspot. Now we will make new profiles for supportive hostpot server radius. Knob click profiles at box diagog configuration hotspot.

Emerge dialogue box Hotspot server profile, knob click + to make new profiles.

Afterwards emerge dialogue box New Hotspot Server Profile. At name fill in name profile, fill in hsprof1. Afterwards click tab radius.

Say the word checklist at Use radius, last click O.K.

Configuration Hotspot

Last emerge dialogue box Hotspot, afterwards depress knob Setup.

Emerge dialogue box Hotspot Setup, here we order determine at maximum interface hotspot will walk. Interface hotspot because we will activate hotspot at interface referred. Knob click Next.

Hereinafter we IP set for interface hotspot referred, fill in Say the word checklist at Masquerade Network. Last Klik knob Next.

Afterwards emerge address configuration pool. At our this phase order determine from IP how much/many and till IP how much/many that will use for hotspot. For example we of setting hereinafter all IP at network besides entered into IP that use hotspot. last Klik Next.

Hereinafter emerge SSL configuration, because we using no SSL, at select Certificate selected just last none click Next.

Afterwards configuration of SMTP IP Server if you have just SMTP of input server your IP of server SMTP, and if you have no, direct Next only.

Hereinafter configuration DNS, because we already mengkonfigurasi DNS at the beginning of mentioned, then direct Next only, but if you want to change IP DNS, directly change just afterwards knob click next.

Afterwards setting DNS Name, emptied just last depress knob next.

Hereinafter phase makes user hotspot. Because later hotspot we use profile that use radius server as backend, then this user not too good for. Because this entered into phase installation, then we make just user. For example we make user admin and password gktw. Last click next.

Setup hotspot finishes..

Now we setting in order to our mentioned hotspot make in order to use supportive profile hotspot radius server. Intention from profile this is the profile hotspot that we make above.

Double click at hotspot1, afterwards emerge dialogue box properties hotspot1. At menu dropdown profile, select hsprof. Last click O.K.

Hereinafter you move to operator computer, last instruct browser to . Last emerge form login, content Login and password correspond to login and password that already you made when configuration usermanager above. For example, login: admin and password:adminuserman.

To enhance user hotspot, menu click Users, last click Add.

Afterwards emerge dialogue box Add User, important must fill is User name and password only. But if we like to content First Name and Lastname content only. And if you want to limit bandwith for user referred as, at Rate Limit fill in amount bandwith that allocate for user referred [as], for example 32kbps.

Arrange Bandwith Klien Hotspot

Arrangement Bandwith this client applies to all users which is on userman that pay no Rate limit. Rate limit is obliged to empty, if bandwith user will be arranged in totally.

To arrange Bandwith all users, open Winbox, last click of IP menu, last hotspot. Emerge dialogue box hotspot, click tab user. Last knob click profiles.

Emerge dialogue box Hotspot User Profile, double click at default profile.

afterwards emerge dialogue box Hotspot user profile properties. At field Rate Limit (tx/rx) fill in how much/many bandwith that will be given to those all user hotspot. For example: Limit Bandwith Upload: 16kbps and Limit Bandwith Download: 32kbps.


When its test-drive from client computer, if emerge login page. Input username and password that we make at usermanager.

Untuk Updatenya Masukan Data disini

Tidak ada komentar:

Posting Komentar

Thanks For Your Comment !! ^^:LC


Related Posts Plugin for WordPress, Blogger...